当前位置:万花网 > Wordpress建站 > 正文

本站已更新至wordpress5.2正式版Jaco!

Tips:本文最后更新于【 2019-05-19 13:52:30 】,某些文章具有时效性,若有错误或已失效,请在下方留言或联系小P君

5.2更新提示好久了,本来不想升级的,本着觉得升级肯定会越来越好,越来越安全,所以更新了,哈哈!(小编还是建议升级的)!

本站已更新至wordpress5.2正式版Jaco!

此次更新内容如下

  • 辅助功能更新许多变化协同工作,以改善使用屏幕阅读器和其他辅助技术的人的上下文感知和键盘导航流程。
  • 新的仪表板图标十三个新图标,包括 Instagram,BuddyPress 的一套图标,以及全球包含的旋转地球图标。在仪表板中找到它们并享受一些乐趣!
  • 插件兼容性检查WordPress 现在将自动确定您的网站的 PHP 版本是否与已安装的插件兼容。如果插件需要比您的网站当前使用的更高版本的 PHP,WordPress 将不允许您激活它,以防止潜在的兼容性错误。
  • PHP Version Bump支持的最低 PHP 版本现在为 5.6.20。从 WordPress 5.2 *开始,主题和插件可以安全地利用命名空间,匿名函数等等!
  • 隐私更新新的主题页面模板,条件函数和两个 CSS 类使得隐私策略页面的设计和自定义变得更加容易。
  • 新的body 钩子5.2 引入了一个 wp_body_open 钩子,它允许主题支持在<body>元素的开头注入代码。
  • 构建 JavaScript通过在 wordpress / scripts 包中添加 webpack 和 Babel 配置,开发人员不必担心设置复杂的构建工具来编写现代 JavaScript。

现场健康检查:基于 5.1 中引入的站点运行状况功能,此版本添加了两个新页面以帮助调试常见配置问题。它还增加了开发人员可以为站点维护人员提供调试信息的空间。

PHP错误保护:这种以管理员为中心的更新可让您安全地修复或管理致命错误,而无需开发人员时间。它具有更好的处理所谓的“死亡白屏”,以及一种进入恢复模式的方法,它可以暂停导致错误的插件或主题。

 

感觉很棒!可以赞赏支持我哟~

赞(1) 打赏
作者保留所有权,侵删请联系,转载请注明: » 万花网 » 本站已更新至wordpress5.2正式版Jaco!

低至¥89元/年限时抢

抢阿里云服务器1折起代金券

立即抢购

评论1

  1. #1

    水得一手好文。

    奶爸de笔记1年前 (2019-05-19)